MacBook

MacBook

quarta-feira, 22 de abril de 2015

Atenção, detectada vulnerabilidade de segurança no OS X 10.10.3 !

A Apple não conseguiu corrigir ainda uma vulnerabilidade chamada Rootpipe  ue trata-se de uma falha de segurança no OS X 10.10.3 conforme divulgação de alguns sites especializados.
Segundo Emil Kvarnhammar, um engenheiro de software de segurança que trabalha para TrueSec com sede na Suécia, descobriu a falha que permite que um hacker com má intenção com acesso físico de seu MacBook consiga mudar os privilégios do usuário até o nível conhecido como root, daí o nome da vulnerabilidade Rootpipe.
Usuários da Apple Yosemite OS X são aconselhados a seguir os passos abaixo, a fim de proteger-se contra a exploração do Rootpipe:
  • Evite executar o sistema em uma base diária com uma conta de administrador. Um atacante que vai ganhar o controle sobre essa conta vai obter privilégios de qualquer maneira limitada.
  • Use a ferramenta de criptografia de volume FileVault, da Apple, que permite a encriptação e desencriptação on the fly, protegendo sua informação sempre. 
No entanto, a melhor maneira de se proteger contra essas vulnerabilidades de segurança é garantir que o sistema operacional rodando em seu sistema esteja sempre atualizado, e ter cuidado com os links e outros documentos que enviam para você.

Postagens + Visualizadas!

SITES, FÓRUNS & BLOGS