MacBook

MacBook

segunda-feira, 14 de janeiro de 2013

Atualização Java com problemas sérios!

Com essa ninguém contava:  foi detectada uma vulnerabilidade na atualização 10 do Java 7 (a última disponibilizada pela Oracle) que pode ser explorada por crackers.
Mas como sempre, a Apple já tomou providências atualizando a sua lista negra que armazena no XProtect.plist (ferramenta de proteção nativa do sistema operacional), exigindo minimamente a versão 1.7.0_10-b19 do Java 7, que ainda não existe.

Dessa forma, é conveniente desabilitar o plugin pelo menos até uma nova atualização chegar. Vá em Preferências do Sistema » Java » Segurança e desabilitar o plugin, como na imagem acima, é mais seguro fazer da forma recomendada por alguns experts no assunto... pois assim você “corta o mau pela raiz” o que  impossibilita a utilização do plugin em todos os browsers de uma vez só. Mãos à obra!

Postagens + Visualizadas!

SITES, FÓRUNS & BLOGS