MacBook

MacBook

segunda-feira, 29 de agosto de 2011

Apple prepara suposta atualização para Snow Leopard

Está sendo mostrado em vários sites relacionados  ao sistema Snow Leopard uma suposta atualização, que seria a 10.6.9 preparativa para o iCloud, conforme imagem abaixo:


Essa imagem apareceu depois que um desenvolvedor migrou a sua conta do MobileMe(.Mac) para o iCloud, foi apresentada a  seguinte mensagem no painel de preferências do .Mac, no Mac OS X Tiger(!), traduzindo seria o seguinte: "iCloud requer um computador com Mac OS X Snow Leopard 10.6.9 para Contatos, Calendários e Marcadores."

A Apple, é claro, não anunciou as especificações mínimas para iCloud, dizendo apenas nas páginas promocionais iCloud de que "algumas características do iCloud exigem iOS 5 no iPhone 3G, iPhone 4, iPod touch (3 ª geração e 4), iPad, ou iPad 2, ou um computador Mac OS X com Lion ou um PC com Windows Vista ou Windows 7 (Outlook 2007 ou 2010 recomendado).
Então o que realmente ela(Apple) está pensando quanto ao Snow Leopard? Será que verificaram que nem todos migraram para o OS X Lion? Então só nos resta aguardar...

Postagens + Visualizadas!

SITES, FÓRUNS & BLOGS